Problem with tags in russian language

Jan 21, 2011 at 1:23 PM

Hi!

Web part does't dispalay tags in russian language. SharePoint 2010 tag clout web part out of box already displays them.

How can I solve this problem?

Best regards, Mikhail.

Coordinator
Jan 21, 2011 at 1:30 PM

Hi Mikhail,

Surprisingly we never tested how the webpart works with Russian tags. We will try to fix it early next week.

Kind Regards,

Alexey

Jan 24, 2011 at 2:49 PM

Hi Alexey!

I eagerly wait for release.

Best regards, Mikhail.

Coordinator
Jan 31, 2011 at 1:46 PM

Sorry, for waiting that long. Developer responsible for this webpart is still busy on a high priority client project. Hopefully we will fix russian tags this week. 

Coordinator
Feb 3, 2011 at 3:54 PM

Please try the new build. It has now Russian language support.

Feb 10, 2011 at 11:15 AM

Hi!

I have already deployed new build, but it still does not show russian tags :( May be problem in SP. I have russian localization with ENG Language Pack.

Coordinator
Feb 10, 2011 at 11:41 AM

Hmm. Could you try to reinstall the wsp completely? Meaning:

stsadm -o retractsolution -name RENIT.WebParts.TagsCloud3D.wsp -allcontenturls -immediate

stsadm -o execadmsvcjobs

stsadm -o deletesolution -name RENIT.WebParts.TagsCloud3D.wsp  

stsadm -o addsolution -filename RENIT.WebParts.TagsCloud3D.wsp

stsadm -o deploysolution -name RENIT.WebParts.TagsCloud3D.wsp -allcontenturls -immediate -allowgacdeployment

stsadm -o execadmsvcjobs

Also, try to cleanup browser cache to be sure too.

Because this is not a problem with SP definitely. We have ENG SharePoint without language pack at all. All we do - is we enter some tags in Russian. And that works. I just double tested the v1.1 version from downloads area.

 

Feb 11, 2011 at 7:16 AM

Hi, Alexey!

I have tested web part in browser (IE 7.0, Mozilla 3.5/16) on the SP WFE-server localy. And trouble still present after reinstall. But I have observed that web part works correctly on the client web-browser (IE, Mozilla). I think that my problem is in server security options, because all works correctly on the client. Thank's.

Best regards, Mikhail.